Cannot View Resurrection Quest


Go to page: 1 Bookmark Thread
wolfspirit25

7:43am Jun 5 2021 (last edited on 7:48am Jun 5 2021)

Normal User


Posts: 1,369
When I click on the resurrection quest it just takes me to a white screen. I've checked the Network tab on my browser and there's nothing outright "wrong" and no console errors, it's just not making calls. Other people can get to it, I just can't for some reason. I've tried in incognito but no dice and I've also tried logging out and back in again. Leaving the page open hoping there's some stray call that makes its way in doesn't work either (that was a last-ditch attempt, I didn't expect it to work). It's a little annoying to have to bother people in the SB for resurrection potions when I have all the ingredients sitting in my inventory. I even thought it might be because I have too many of some ingredients but dropping down under 100 of each (shoved the rest in storage) didn't fix anything.

I'm also going to send in a support ticket but I want to put this here in case anyone else is having the same issue.



Go to page: 1